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Microsoft Excel 2011 Data 
Management 

A Quick Review 
Start Excel   

 

You are now looking at a blank Workbook. 

Saving Your Workbook 
Before we begin work; save your workbook. Use a meaningful name for the book so you can find it again 
later.  For the class use the file name budget. 

Click the File Tab located on the upper left corner  

1. Select Save 
2. The Save As Dialog Box will appear 
3. Change the Save in box to the location 

where you wish to save your document 
(Flash drive) 

4. Microsoft may offer you a suggested name. 
You can delete it and type in any name you 
wish.  

5. In the File Name box, type in the file name 
for your workbook. 

6. Click the Save button 

 While you are working occasionally press Command S to make sure you save your work.  

The Ribbon 
You should see the Ribbon across the top of Microsoft Excel. The ribbon contains Tabs, Groups, and 
Commands  

 

 



 

Page 2 of 12 

 

 

 

At the top of the ribbon you will find the Tabs. Tabs contain logical Groups of Commamds you can use in 
the program. (File, Home, Insert, Page Layout...)  

 

 

  

 

Within each tab are Groups or sets of related commands which are logically related to the tab.Each 
Group has a descriptive label at the bottom (Clipboard, Font, Alignment, Number, Styles...) 

 

 

 

Within each group are related Commands these may be buttons that perform an action or boxes in 
which you can select or enter information. 

Below the ribbon is the Worksheet and below the worksheet are tabs indicating which worksheet in the 
Workbook you are working with. 
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Entering Text, Numbers and Formuals 
 

Each square on the worksheet is called a cell. Enter (type) your data into each cell. Its location is 
determined by the column letter and row number. Cells can contain numbers, text, or formulas. 

If any character other than a number is entered in a cell the entire cell is assumed to contain text. All 

formulas must start with an equal sign  =.  
Formulas are used to calculate cell values. All formulas must begin with an equals (=) sign. Also, when 
creating formulas, use the cell location, not what is in the cell to create your formula. 

Example:  =C4+D4+E4     

 

 



 

Page 4 of 12 

 

 

After you type in the formula, press the [Enter] key on your keyboard. The formula will be replaced by 
the result in that cell. 

 

The basic operators you can use in your formulas are:  

+ - * / 
Addition Subtraction Multiplication Division 

 

Identifying Excel Cursors 
 

As you navigate around Excel with the mouse you will notice that the mouse cursor changes.  Some of 
the cursors you may see are: 

Select Cells Autofill Move Cells Resize Rows 
Resize 

Columns 
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Using AutoFill 
 

One of the most powerful tools in Excel is Autofill. If Excel recognizes a repeating pattern it will 
automatically fill cells with that pattern.  In the lower right hand corner of each cell is a small black 

square known as the AutoFill Handle . When you place the mouse cursor over this handle 

it changes to the AutoFill Cursor , holding down the left mouse button and dragging the mouse 
across or down the page will cause cells to be filled in using the pattern.  Some of the patterns Excel 
recognizes are: 

Monday, Tuesday, … or Mon Tues … 

January February …  or Jan Feb … 

Autofill also works with formulas 

Formatting Cells 
 

As stated before, entering anything other than a number in a cell makes 
Excel think that you are entering text. (You can tell because everything 
moves to the left of the cell.) The $ is considered a text character so you 
need to format cells to show dollar amounts correctly.  Number 
formatting commands are found in the Number group on the Home tab. 
To display your data as dollars just selcet the cell(s) you want and click 
on the $ in this group.     

Sometimes cells are too narrow to display the entire number or text 
placed in them and you might see something like this. To correct this 
place your mouse cursor at the top of the page on the line between 
the cell you want to fix and the next cell. Make sure the cursor 

changes to the resize cursor   and double click to automatically 
resize the column to fit the llargest value in the column. 
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Using Autosum 
 

On the right side of the Home tab you will find the Edit group. One of themore useful 
commands in this group is the AutoSum command. 

To use this command just click in the cell where you want the answer placed then click on the AutoSum 
button. 

You will notice a marquee around some cells that Excel thinks you want to add. If Excel guesses 
correctly, just press the [Enter] key. If 
Excel does not guess the correct cells 
you want to add, click and drag over 
the cells you want (Make sure you see 

the Selection Curson .) and then 
press the [Enter] key. 

Printing Your Worksheet 
Printing - Click the File tab located on the upper left corner  

a. Click Print 

b. The Print Dialog Box appears 

i. The Copies should be set to 1 

ii. The Settings should be set to print All Active Sheets 

1. You can change this to Entire Workbook which prints every sheet 

iii. The orientation by default is Portrait. You can change the orientation to 
Landscape if you need to display additional columns of data. 

1. You can use the spin box to change the number of copies 

iv. Click the OK button. 
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9. Exit Excel - You can still lose your work if you do not exit properly. To close the Excel application: 

a. Click the  tab, and then select Exit.   

i. If you have not saved your work, you will be asked if you want to save it – 
Click YES and save your work. 

Data and Data Management 
 

Databases 101 (not quite) 
While Excel is not a database management system it is quite often used like one.  Excel databases have a 
number of limitations that true database systems do no have a comparison is beyond the scope of this 
class, so we will concentrate on the list management features of excel.   

When creating a list you should consider both the information being placed in the list and how you plan 
to use that information. When creating a list keep in mind that it is usually easier to combine columns 
than it is to divide columns (although Excel does supply a mechanism for dividing columns later).  

Let us consider a Christmas card list.  It might consisit of the following information. 
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Name Street Address City  State  Zip Code 

     

 

At first glance this appears to cover the list but you may wish to add Colums like phone number and 
email address. This looks like a good arrangement until you need to sort your list by last name.  Upon 
consideration we might want to make our table look like this. 

First Name Last Name Street 
Address 

City State Zip Code Phone 
Number 

Email 

        

 

This will allow you to sort by Last name then by First Name if there are a number of people with the 
same last name, a handy thing to be able to do. 

Having decided on the columns (also called fields) for our database we can now take a look at how to 
manipulate our list in Excel. 

Excel Tools for Managing Data 
Most of the tools for data management can be found on the Data tab of the Ribbon. 

We will be sorting, filtering and counting entries in our database duriing this class. 

Column Titles 
You do are not required to have heading on columns in order to use the data management tools in 
Excel, however, if you don’t the tools may ask you to select data by column numbers.  Having titles 
makes manipulation of data easier. 

Consistency 
When you start entering information into a database make sure that you are consistent in what you 
enter.  For example you know that state names CO and Colorado are the same, but Excel does not, they 
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will be considered two different states.  Misspelled 
street names, inconsistent abbreviation even 
periods or no periods after initials may affect your 
database. 

Sorting Your List 
On the PC you will find the sort and filter buttons 
near the center of the Data Ribbon.  On the Mac 
they are on the left of the ribbon as the first two 
entries. 

 

 

If you click on one of the cells with data in it, for example the zip code field you can do a quick sort by 
clicking on the sort icon and selecting Ascending or Descending from the drop down menu.  On the PC 
the sort group has three buttons Ascending, Descending, and Custom. The Ascending and Descending 
sorts only require the selection of 
one value in order to sort your data, 
all data will be sorted.  If you select custom 
with only one value selected the entire spreadsheet will be automatically selected for sorting and you 
will see a dialog box you can use to set up your sort criteria. 

Please note the checkbox in the upper right of the dialog box which says “My list has headers” if this is 
checked the first line of your data will  be ignored if you uncheck this box it will be sorted as will the 
other data in your spreadsheet. 



 

Page 10 of 12 

 

You can add sort criteria by clicking the + button and selecting the columns you wish to sort by.  If your 
spreadsheet has headers you will be able to select by the names of the columns otherwise you will 
select by column number.   

Filtering Your List 
When you filter a list you select only the items you want to see from the list and the list hides those you 
don’t want to see. Filters are applied using the Filter tools. These are found next to the sort tool in both 
Mac and PC versions of Excel. If you click on the funnel icon you will notice 
that filter arrows are added to the headings on each column. If you click 
on one of these arrows you will see a list of all the different values in the 
column with check boxes next to them.  Unchecking boxes will eliminate 
all the matching values from being displayed in your spreadsheet.  Note 
that the filtered column is indicated by a filtered icon next to the column title. 

 

You can clear your filters by clicking on the filter icon on the ribbon or by clicking on the column and 
clearing the filter. 

Part II: Word and Mailmerge 
Using your data in Word
 
Having a mailing list in Excel is useful by itself, but using it with Word pays extra dividends.  Before 
starting Word make sure that you have saved your file and closed Excel.  If the file is still open in Excel 
you cannot use it for a Mail Merge in Word.  On the PC mail merge is found on the Mailings tab. 

 

If you are working on the PC click on Start Mail Merge On the Mac selecting Mail Merge Manager 
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and select Letters from the pull down menu.   from the Tools menu will associate your file 
with the mail merge manager and open the 
manager whenever you open your file.  Under 
Document Type select Form Letter as the type 
of document tocreate. 

Next you need to select a data source. 

On the PC click on the Select Recipients icon on the 
Mailings ribbon 
and select Use 
Existing List 
from the 
pulldown Menu 
then navigate to 
where your 
Excel file is stored and select it.  

On the Mac the Mail 
Merge Manager will 
be open so click on 
Get list and then 
select Open Data 
Source from the pull 
down menu. 

You will then need to link to the sheet within the 
workbook you wish to use. Here you can also check 
the box if the first row of the sheet contains column 
headers. Click OK. 

In the Choose a File dialog naivigate to the 
location where you saved your Excel 
spreasheet, select it and click Open. 

 

Note: If a dialog box indicates that the file 
needs to be opened by the Excel Workbook 
Text Converter click OK. 

The section of the ribbon entitled Write & Insert fields 
will now be active. 

In the Open Workbook dialog click OK. 
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The icons in this section are Highlight Merge Fields, 
Address Block, Greeting Line, and Insert Merge Field. 

Highlight Merge Field – highlights the merge fields 
whether or not they are being previewed. 

Address Block – Inserts a formatted Address into your 
merge. 

Greeting Line – Inserts a formatted greeting line into 
your merge. 

Insert Merge Field – Allows you to insert any existing 
field in you spreadsheet into your merge. 

Under step 3 you should now see the titles of 
your columns listed as placeholders. You can 
now drag these placeholders to the proper 
locations in your document. 

 

Once you are happy with your document preview your document and make sure it looks right.  

Once you are happy with the appearance of your document you can select complete your merge and 
create documents for all the people in your list. 

Hint: It is probably not a good idea to merge to the printer … Create a file containing all your letters and 
make sure there are no errors before you print. You don’ 
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